I have actually been play BFME1 a lot with no difficulties so I determined to install BFME2, I have the video game installed into my routine files and also didn"t mount it come a disc etc, the difficulty is at any time I open up the game in the T3A online application it gives me thePlease insert the exactly CD-ROM" Error. The weird part is the game will open as soon as I start the Exe in the directory, yet just not on T3A.

You are watching: Battle for middle earth 2 please insert the correct cd-rom

Things i have tried:

Running T3A online as administrator

Making sure that it isn"t to run in compatibility mode for all users

Installing the Game.dat paper which is in your key post

Installing the main 1.06 EA patch

Tried the BFME 2 job switcher, adjusted from 1.0 come 1.06 to 1.09 then ago to 1.06 come make sure no errors happened.

Installed the ISO document and extract it to my regimen files

Image showing the error:

http://puu.sh/yaHfT/cefe3ec160.jpg

http://puu.sh/yaHwO/ebeb65b3ef.png

Any information would be considerably appreciated.


#2ICT


ICT

-

Veterans3,075 posts -- MOC --Division:BFMEJob:Online Admin

Posted 30 October 2017 - 04:40 PM


Don"t extract the ISO files, you simply need lock to install the game. You require to use the new game.dat just after you set up patch 1.06 to make it work.

"To know what question we might reasonably suggest is in chin a strong evidence the sagacity or intelligence. Because that if a question be in itself incongruous and also begs because that uncalled-for answers, that holds, sometimes, as well as embarrassing the proposer, the disadvantage come seduce the unguarded listener into providing absurd answers, and also we space presented through the man spectacle of one (as the ancients said) milking the he-goat, and the various other holding a sieve beneath."


#3Bajar


BajarMembers5 posts

Posted 30 October 2017 - 05:29 PM


The game has now effectively launched, come clarify for everyone else who looks at this v this problem; what ns did was download the ISO record from herehttps://trident-gaming.net.revor...allation-guide/ and also opened the bowl (I"m making use of windows 10) i then launched the exe dubbed autorun which take it me come a set-up screen, native there i proceeded and came come the part where I go into a code I download the keygen from the very same pagehttps://trident-gaming.net/topic/105190-bfme1bfme2rotwk-games-download-installation-guide/ ~ the setup to be finished ns manually installed patch 1.06 indigenous the same page and inserted it right into the BFME2 Directory. I hope this assisted you all.

Thank you an extremely much
ICT for your assist and mine silly mistake.

Edited by Bajar, 30 October 2017 - 05:34 PM.


#4Bajar


BajarMembers5 posts

Posted 30 October 2017 - 05:55 PM


Just one inquiry
ICT if i desire to beat 1.09 just how would i go about doing that? due to the fact that i tried using the spot switcher to get to it and the same difficulty as before came back.


#5ICT


ICT

-

Veterans3,075 posts -- MOC --Division:BFMEJob:Online Admin

Posted 30 October 2017 - 10:08 PM ideal Answer


You download it after installation 1.06 and then apply the brand-new game.dat


"To know what inquiry we may reasonably suggest is in itself a strong evidence that sagacity or intelligence. For if a inquiry be in itself incongruous and begs because that uncalled-for answers, the holds, sometimes, besides embarrassing the proposer, the disadvantage come seduce the unguarded listener into providing absurd answers, and also we are presented v the ridiculous spectacle of one (as the ancients said) milking the he-goat, and also the various other holding a sieve beneath."


#6Deathfly


DeathflyMembers8 posts

Posted 12 December 2017 - 03:45 AM


Hi, i am new. I think i am close come install but how carry out I change the brand-new game.dat? ns think i downloaded the new version the game.dat however I dont know where to walk to replace the old one. The directions said to go toIt is situated in your key installation brochure of BFME2 however I not know how to find that clues to replace it.

Side note I might not install update 1.06 but did install 1.09. Execute you need to have 1.06 due to the fact that the English attach would no work.

Edited through Deathfly, 12 December 2017 - 03:53 AM.

See more: Rise Of The Tomb Raider Copper Mill Camp Fire: Tombraider, Soviet Installation Area 5F: Copper Mill


Back come T3A:Online Support and also Discussion
0 user(s) are reading this topic

0 members, 0 guests, 0 cotton users


Reply come quoted postsClear
*
*
Change template

ar Forum software application by IP.BoardLicensed to: trident-gaming.net Association


Sign In


Username
Remember meThis is no recommended for common computers
Sign in anonymouslyDon"t add me to the active users list

General

trident-gaming.net

About

Hosting

Magazine

Network

© 2011 trident-gaming.net Association.Graphics through ShadySaiyan and Whatface.More credits... Powered by Jinn.